Stuck on Synchronizing

Ever since a few days ago, Shaxpir won’t go past syncing after I log in. I’ve tried opening the program again and reinstalling, but neither have worked to get it running correctly again.

I am having the same problem. Tried reinstalling as well. Did Tech Support help you after? It’s disheartening to see so many posts unanswered by Shaxpir. My whole work is on that app. I might genuinely cry if I’ve lost my notes. I’ve just emailed to see if anyone can help. I wish there was a way to log in via a browser or something. They say everything is synced & backed up - but how do we access that back up?

I’m not even sure if I remember correctly how I fixed this… But I’m pretty certain I went into task manager and closed every instance of the Shaxpir app that was running (there were like 10 of them somehow), then I restarted the app.

***EDIT: Now that I think of it, there is also a light grey wrench icon at the bottom left of the home screen. That’ll let you clear your cache, as it could’ve become corrupted. After clearing, you should be able to log in and get all of your work back. I think this is what finally let me access my account again.

Hope one of these helps!

Me too. I was almost 1/2 was through book now I am lost. I have tried emailing support daily but no answers. I am at my wits end

home screen? I am not sure which one you mean?

Don’t log in…on the login screen look for the tiny wrench located on the bottom left corner of the page, click it and clear cache. That should work.

I was stuck on the sync screen, but know it won’t even open. I have had no response from Tech “Support”.

I am not impressed with this at all. I have some of my work on it which I cannot access.

I just get the response: Thanks for…we will get back to you…Blah, blah…

I had the same problem, but clearing the cache worked. Thank you for the idea!

Thanks. It would be nice if support offered solutions that work.

I’m replying to this old thread because it was the first that came up when I googled the problem, and I don’t want anyone else to miss out on a possible solution!

My problem: opened the app as usual, was stuck on the “synchronizing” page. Exited out, tried to open again, but the app wouldn’t open at all.

Solution: I went into task manager, closed the four or so remaining Shaxpir background processes that were still going. Then clicked the app, and only then did it successfully open again.

And only after this was I able to access the wrench icon on the home screen that folks are referring to in this thread. I cleared my cache, and now it’s working seamlessly again.

Make sure to look for other threads about this topic because there are plenty – and there are some with replies from Benji himself. Hope this helps anyone who still has this issue.

Thank you for posting this. :+1:

Just wanted to share my experience!

Being stuck on the synchronizing step has happened to me three times. All three times, I emailed Shaxpir support and they always got back to me within a week. They’d advise me to use the tiny wrench tool at the bottom left of the home screen and clear my cache. Afterwards, I can access the app again!

Also, they told me in the most recent reply that they’re working on an update so being stuck on the synchronizing screen happens less frequently. Fingers crossed on the update!